3 thoughts on “OpenTTD 1.0.3 for Mac OS X

  1. Well, thanks a lot. But unfortunately your build links to a library which does not exist in my Mac.

    Dyld Error Message:
    Library not loaded: /usr/X11/lib/libpng12.0.dylib
    Referenced from: /Applications/OpenTTD.app/Contents/MacOS/openttd
    Reason: Incompatible library version: openttd requires version 42.0.0 or later, but libpng12.0.dylib provides version 36.0.0

    Your 1.0.0 Version of OpenTTD works on the same System (10.6.4).

    • OpenTTD community has recently released OpenTTD 1.0.4. I plan to make a build of it soon. If a new build will have the same issue, then I will try to solve it, but currently I have no time for this. Sorry!

Comments are closed.